ClassicCommerce 1.0.4 Security Update

ClassicCommerce

Classic Commerce is a simple, powerful and independent e-commerce platform. Sell anything with ease.

Changelog

Security Fix for incorrect use of $wpdb->esc_like

Since ClassicCommerce is a fork of Woocommerce, we inherited the good and some of the challenges it experiences. However, the dev team from Woocommerce pushed a security patch which we have since adopted as well in version 1.0.4

Thanks to @Simone for the patch adoption and @wadestriebel for fast tracking this.

How to update

  1. Please backup your site first (Good and healthy practice).

  2. The update server should have delivered the option to click and update your install via the plugins admin page in your online shop. So you just need to click update and the plugin update will do the necessary changes or

Download

You can download ClassicCommerce V1.0.4 and update your setup.

Support

You can report any issues here via the Plugin Support

6 Likes

Is this related to the recent security panic with WooCommerce main (going with patches starting with WC 3.3 up to the current 5.4.x)?

cu, w0lf.

1 Like

Yes, that is right.

1 Like