Unable to determine whether a ClassicPress update is available


#1

I upgraded from Wordpress 4.8 (I think) to Classicpress beta1, later beta2 and now rc1. The first upgrade to CP was done by the plugin and worked fine. Now in beta1, 2 and now rc1 I get this message in the update-section:

Unable to determine whether a ClassicPress update is available.

You may be running a customized build of ClassicPress, or your server may be having internet connectivity problems.

This happens only on one of my 5 pages running Classicpress. All have done the same migration path.

How can I debug this?

Expected behavior

update should work or show that no update is available

Current behavior

I get the message that I run a customized build - see above.

Steps to reproduce

run the update


#2

If you already have ClassicPress beta 1 or 2 installed then you do not need a plug in for migration
the update is done in the admin panel of your ClassicPress.
Open the update page and upgrade to 1.0.0-rc1


#3

Maybe it was a bit unclear what I mean: I did the first upgrade using the plugin, all others of course I wanted to do with the function you showed me. This worked for 4 of my installations, but in one I always get this screen (it is the same when a new version is out):


#4

@HonkXL: if you click “Check Again” / “Erneut überprüfen” does this message disappear?

Are these sites all on the same server / same hosting provider, or different ones?