Advanced Ads plugin (failed to load)

Hello i am using Advanced Ads plugin

Once i create a new post, below message appears

Failed to load plugin: advads_shortcode from url https://www.mysite.net/blog/wp-includes/js/tinymce/plugins/advads_shortcode/plugin.min.js

i have contacted plugin owner who said that is caused by wp version (so i suppose has been fixed in wp 5.0) any chance to fix in next classic press release?
thanks!!

Hello @Fafa and welcome to ClassicPress.

The following is based on the assumption that this is the plugin you are using: https://wordpress.org/plugins/advanced-ads/.

I was able to reproduce the error in both ClassicPress and WordPress 4.9 using version 1.23.2 of the plugin. As the developer claims that the plugin is compatible with WP 4.6+, this looks like a simple bug in the software to me.

The error message suggests that the plugin is looking in the wrong place for plugin.min.js. There is no folder called advads_shortcode under wp-includes/js/tinymce/plugins/ and neither should there be.

Someone else reported the same issue on the WP forums (https://wordpress.org/support/topic/failed-to-load-plugin-advads_shortcode/ ). Although the developer says that the issue has been fixed in the latest version, this appears not to be the case.

I think your best course of action is to get back to the developer and report this as a bug.

1 Like