Alert user if a WP4.9+ plugin moves to WP5

Since the original PR was closed and the petitioner left the community, I’m inclined to close this petition. Our focus on the directory also makes this a wasted effort.

If anyone disagrees, please do comment to keep this petition open.

This is not a valid reason. A petition is an idea and ideas are always welcome.

But this one is:

ClassicPress does not make sense without its own Plugin Directory, detached from WordPress. WordPress plugins will keep diverging more and more and more. Alerting users will only piss them off. Better → Don’t let that happen at all → Independent Plugin Directory.

2 Likes

This topic was automatically closed after 3 days. New replies are no longer allowed.