CC Plugin Checker

CC Plugin Checker

Classic Commerce was forked from WooCommerce 3.5.3. Any plugins with a tag declaring “WC requires at least” above 3.5.3 may not work with Classic Commerce. If you are considering moving from WC to CC this plugin will help you scan the installed plugins on your website, to check for any possible compatibility problems.

Download

https://classiccommerce.cc/docs/cc-plugin-checker-for-wc-cc-migration/

Support

If you need support for this please post on this forum. Make sure to add the “classic-commerce” tag.

Thanks

A huge thank you to @smileBeda for converting this from a vague idea into a working plugin.

Screenshot

5 Likes

This topic was automatically closed after 2 minutes. New replies are no longer allowed.