E-mail notifications

resolved
#1

Sorry if this is a dumb question, but I can’t quite find it.

Can I turn off e-mailnotifications for this forum? I check the site when I can and the notifications are just cluttering my mailbox.

0 Likes

#2

@Hellenique-Patty

Try to go to this link, or press the settings icon after hovering your profile picture in the top right corner.
https://forums.classicpress.net/u/Hellenique-Patty/preferences/account

Then Click in Preferences-> Emails

CloudApp

Let us know if it worked.

1 Like

#3

I did as you instructed, and it seems so obvious now, haha.

Now I really can’t say if it worked yet, but I’ll tell you when I have watched my mailbox for a while.

0 Likes

#4

Sure, the “obvious” is always relative :grinning:
Happy to help.

1 Like

#5

This seems to have done the trick, thank you @rui

0 Likes

#6

Nice. :sunglasses:

0 Likes

closed #7
0 Likes

opened #8
0 Likes

closed #9

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.

0 Likes