Follow minimum PHP version recommended for security

Just stick to the security recommendation of http://php.net/supported-versions.php
to keep WordPress/ClassicPress secure and modern.
It’s not break WP/CP after if PHP isn’t upgrade but just stop update WP/CP until new PHP version installed.


Read-only archive: https://petitions.classicpress.net/posts/12/follow-minimum-php-version-recommanded-for-security

Author: Guillaume Focheux (idsquare)

Vote count: 16

Status: Duplicate

Tags:

  • request-modify-feature

Comments

This is basically a duplicate of the petition that’s slated for v2.0.0, to increase the minimum required version to 7.x. This one will automatically close.

2 Likes