Migration plugin compatibility with future WP versions


#21

The migration plugin is now updated to work with WordPress 5.0.3.

Changing the supported WordPress version before anyone is able to test it will work, until it doesn’t. It is entirely possible that WordPress will release a change that requires us to make a change to the migration process.

So, if you really need to override the supported WordPress version and switch a site in the couple of days after a new WordPress release, you can, but it is risky. If your site breaks as a result, there’s not a lot we can do about it.

This is why we put a bunch of “at your own risk” warnings around this documentation, and why we test each new version of WordPress with the migration plugin ourselves.


#22

Thank you