Reply from Imagely


#1

I thought someone might find this (vaguely) useful. I contacted Imagely the other day with some of my own words, plus what you provided in here. I got a reply today saying:

According to our developers: We still work with Wordpress 4.9.8, that hasn’t changed. We’ve just added support for 5.0 as well. I will add ClassicPress compatibility to our feature request board to keep it more present for future releases.


#2

That is great to hear :slight_smile:


#3

Awesome! Thanks for reaching out to them