Unable to switch a site - question about possible cause

resolved

#21

This is probably due to a change in version 0.5.0 of the migration plugin that disables the button after it is clicked once, to avoid multiple clicks having unexpected effects.

In our testing this change worked fine, but it seems like there was an issue for you.

I’m still not sure why this happened, but we will back out this change.

Edit: tracking this on GitHub:


#22

Thank you for the explanation!
Yes, it may definitely be an issue for some users, since I encountered it on two sites.


#23

Hi @jfmayer, I’ve prepared a version of the migration plugin that I think will fix this issue: https://test.classicpress.net/wp-content/misc/switch-to-classicpress-buttonfix.zip

If you have a chance, can you test it on a fresh site and verify? That would be helpful since we haven’t been able to reproduce the issue ourselves.

Hopefully we can confirm the fix that way, and then I’ll put out a new release of the plugin on GitHub.


#24

@james I can confirm this is working for me, I create a new site last night in local by flywheel and I was having this issue. The site had no plugins at all so it seems the situation is sorted.


#25

Can confirm this works now too :slight_smile:


#26

Yes! The last one I tried stalled but this one works perfectly.


#27

Ok, thanks for testing everyone! This new release of the plugin is now live on GitHub.


#28

Thank you to everybody for testing before I could do it myself. Good to know that this small bug is now fixed.


closed #29

This topic was automatically closed after 36 hours. New replies are no longer allowed.