Woocommerce now compatible with ClassicPress!


#1

I got a bit excited, but then saw that we have to wait for CP version 4.9.9


#2

Interesting :slight_smile:

The technically correct thing for this to say would be “Compatibility with WordPress 4.9.9”, but that is also a bit confusing.