After upgrading error 500

resolved

#1

After upgrading to ClassicPress-release-1.0.0-beta2
I have http error 500 and can not open my page
via ftp client I returned to ClassicPress-release-1.0.0-beta1
and then he is OK
The Classic Press was in the banana before it started


#2

It could be a plugin conflict with the new security changes that were released. Some of the changes were / are known to break some sites.


#3

Is there a way you can clone your site (e.g. to a staging environment) and then update that to the Beta 2 of ClassicPress?

I ask so that one of our experts might be able to take a look and diagnose the problem. 500 errors are the worst because they are so unspecific.


#4

At the very least have a look at the error logs, 500 errors are always logged.


#5

Yes, would be good to get an error log so that we can diagnose and fix this. The changes in beta2 should not be causing HTTP 500 errors.


#6

Using the file manager I’m disabled
all plugin and again did not help
Well, I can not give up my site now
Because the plugin does not love ClassicPress

timkaye
I do not know how to clone the page so that my passwords and the rest will not be accessible and compromised…
I’ve returned the page to beta1 anyway, I’d like to go back to wordpress
I installed the page from the beginning
without migration plugin


#7

@JerryNidzo what theme are you using? What kind of hosting do you have? Can you post the sites URL?


#8

I’m with spirit and body
in Christmas preparations
I do not have time for ClassicPress
I just see that the CP is not ready yet
for big projects
Merry Christmas


#9

It is disappointing to see someone answer precisely zero of our follow-up questions and then say “ClassicPress is not ready for big projects”. We’re happy to help resolve issues, but without the follow-up information we have been requesting here, there’s not much we can do.

There are many potential causes of HTTP 500 errors. In this case the most likely explanation is that a manual upgrade was done incorrectly.


#10

A post was split to a new topic: Missing Language


#11

Link


#12

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.