Error migrating: Could not communicate with the ClassicPress API server

When attempting to migrate (on the “switch” screen) I get this message:

Could not communicate with the ClassicPress API server {"status":"cURL error 60: SSL certificate problem: certificate has expired"}

Your server is running out of date software and root certificates, see https://github.com/ClassicPress-research/cp-ssl-fix for a workaround.

2 Likes

Thank you

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.