WooCommerce Stripe Gateway soon to require WP5.6 or greater

Noticed this message on a site on which ClassicCommerce is installed, using the WooCommerce Stripe Gateway.

Starting with version 5.6.0, Stripe will require WordPress 5.6 or greater and WooCommerce 5.5 or greater to be installed and active. Your versions of WordPress 4.9.18 and WooCommerce 3.5.3 will no longer be supported. Learn more here.

Is anyone on the CC project working on a solution?

At present @fwolf is taking care of that. He mentions working on the PayPal integration but I think he can also look into the stripe one.